
The Smarter Bankruptcy Software™

Getting
Started
Guide

 

1/15/10



2

EZ-Filing is a registered trademark of EZ-Filing, Inc. All other product 
and company names used in this document are trademarks or trade 
names of their respective holders.



3

Contents 

5 Version 2010

6 Information in this guide

7 EZ-Filing

7 Upgrading your version of EZ-Filing

8 Installing and setting up EZ-Filing for the first time

8 Verifying system requirements

9 Installing the Basic or Professional Package

10 Installing the Network Pro Package

10 To install EZ-Filing on your server

11 To create desktop shortcuts on workstations

11 Setting up EZ-Filing

12 To activate additional states

13 To add attorneys and setting up electronic case filing

14 Setting EZ-Filing preferences

14 Using the EZ-Filing help

15 Contacting Technical Support

15 Using the EZ-Filing Support FAQs site

17 Ticket-In/Ticket-Out

17 Installing Ticket-In/Ticket-Out

18 Using the Ticket-In/Ticket-Out help

19 Notice Me

20 Installing and setting up Notice Me

20 Verifying system requirements

20 Running the Notice Me installer

20 Setting up the required Google mail account

21 To use an existing Gmail account and enable IMAP on the account

21 To create a new Gmail account and enable IMAP on the account

22 Setting up Notice Me



4

23 Using the Notice Me help



Version 2010

The v2010 CD includes the latest release of EZ-Filing® and two free and fully functional 
complimentary applications: Ticket-In/Ticket-Out™ and Notice Me™. These applications work 
in tandem with EZ-Filing to streamline the process of preparing and filing bankruptcy cases for 
your clients. 

• Use Ticket-In/Ticket-Out to register clients for credit counseling or debtor education, to 
automatically monitor when the client completes a course, and to download the certifi-
cates. 

• Once credit counseling is complete, use EZ-Filing to prepare and file the client case.

• After filing, use Notice Me to automatically download and manage court notices for each of 
your clients. 

• Then, use Ticket-In/Ticket-Out again to enroll the client in debtor education and automati-
cally download the certificate.
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Information in this guide
• See EZ-Filing on page 7 to install or upgrade the bankruptcy software.

• See Ticket-In/Ticket-Out on page 17 to install the automated credit counseling/debtor 
education enrolling and monitoring tool.

• See Notice Me on page 19 to install the automated court notice management tool and 
set up the required Google mail account.

Note: EZ-Filing does not provide technical support for setting up and maintaining your Google mail 
(Gmail) account for Notice Me. To troubleshoot Gmail issues, see the Google Help Center at 
http://mail.google.com/support/
Version 2010

http://mail.google.com/support/


EZ-Filing 

Use these guidelines to upgrade your version of EZ-Filing, to install and set up EZ-Filing for the 
first time, and for information on contacting Technical Support or accessing the new EZ-Filing 
Support FAQs site. 

Upgrading your version of EZ-Filing

If you already have a previous version of EZ-Filing installed, use this procedure to upgrade to 
v2010.

1 Shut down EZ-Filing. In the main menu, select File>Exit.

2 Insert the CD into the CD/DVD drive. 
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3 Do either of the following:

3 On the start page, click EZ-Filing v. 2010 to launch the wizard.

4 Follow the instructions in the wizard to complete the upgrade.

The wizard informs you when EZ-Filing has been successfully installed.

Installing and setting up EZ-Filing for the first time

Verifying system requirements

Before beginning the installation process, verify the following minimum requirements:

• Pentium or Pentium-equivalent processor

• 512MB of RAM (1GB recommended)

• Windows® 7, Vista, or XP operating system

If AutoPlay is set for your drive: If AutoPlay is not set for your drive:

Click Run 2010Installer.exe to launch 
the wizard.

a Open the Run dialog box. Depending 
on your version of Windows, do one 
of the following:

• In the Windows Start menu, 
click Run.

• Press Win+R.

b In the Windows Run dialog box, click 
Browse.

c In the Windows Browse dialog box:

1 Navigate to the 2010Installer.exe 
on the CD or DVD drive.

2 Select the 2010Installer.exe file, 
and click Open.

d In the Run dialog, click OK to launch 
the wizard.
EZ-Filing
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• 250MB of available hard-disk space (500MB recommended)

• High-speed Internet connection is required for electronic case filing (ECF) and automatic 
updates. See additional requirements below.

• Windows-compatible printer

ECF system requirements

• 17-inch monitor with a resolution of 800x600 pixels (1024x768 recommended)

• Internet Explorer (IE) 5.5 or higher to use the automatic upload feature (for those districts 
that allow automatic uploading). Latest version of IE is recommended.

Installing the Basic or Professional Package

1 Insert the CD into the CD/DVD drive. 

2 Do either of the following:

3 On the start page, click EZ-Filing v. 2010 to launch the wizard.

If AutoPlay is set for your drive: If AutoPlay is not set for your drive:

Click Run 2010Installer.exe to launch 
the wizard.

a Open the Run dialog box. Depending 
on your version of Windows, do one 
of the following:

• In the Windows Start menu, 
click Run.

• Press Win+R.

b In the Windows Run dialog box, click 
Browse.

c In the Windows Browse dialog box:

1 Navigate to the 2010Installer.exe 
on the CD or DVD drive.

2 Select the 2010Installer.exe file, 
and click Open.

d In the Run dialog, click OK to launch 
the wizard.
Installing and setting up EZ-Filing for the first time
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4 Follow the instructions in the wizard to complete the installation.

The wizard informs you when EZ-Filing has been successfully installed.

Installing the Network Pro Package

To install the Network Pro Package, you need first to install EZ-Filing on your server and then 
create a desktop shortcut to the installation from each workstation that you want to access 
EZ-Filing.

To install EZ-Filing on your server

1 Insert the CD into the CD/DVD drive. 

2 Do either of the following:

3 On the start page, click EZ-Filing v. 2010 to launch the wizard.

4 On the Destination Folder page, make note of the destination directory pathname. You 
will need it when you create shortcuts on the workstations to run EZ-Filing. 
The default installation directory is C:\Program Files\EZ-Filing.

If AutoPlay is set for your drive: If AutoPlay is not set for your drive:

Click Run 2010Installer.exe to launch 
the wizard.

a Open the Run dialog box. Depending 
on your version of Windows, do one 
of the following:

• In the Windows Start menu, 
click Run.

• Press Win+R.

b In the Windows Run dialog box, click 
Browse.

c In the Windows Browse dialog box:

1 Navigate to the 2010Installer.exe 
on the CD or DVD drive.

2 Select the 2010Installer.exe file, 
and click Open.

d In the Run dialog, click OK to launch 
the wizard.
EZ-Filing
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5 Follow the instructions in the wizard to complete the installation.

The wizard informs you when EZ-Filing has been successfully installed.

To create desktop shortcuts on workstations

1 On the workstation’s desktop, right-click anywhere there is not already an icon.

2 In the menu that appears, select New>Shortcut.

3 In the Create Shortcut window, click Browse.

4 Navigate to the ezfiling.exe file in the EZ-Filing installation directory. 
The default installation path is C:\Program Files\EZ-Filing\ezfiling.exe.

5 Select ezfiling.exe, and click OK to place the path in the Create Shortcut window.

6 Click Next to continue.

7 In the Type a name for this shortcut field, type EZ-Filing.

8 Click Finish to create the shortcut and display it on the workstation desktop.

9 Repeat this procedure for every workstation in the network.

Setting up EZ-Filing

When you launch EZ-Filing for the first time, a series of windows will prompt you for 
information that EZ-Filing uses when creating case forms.

1 Double-click the EZ-Filing shortcut  on your desktop.

The EZ-Filing Welcome window appears. 

2 Read the Welcome window, and click Next.

3 Fill out the Tell Us About Yourself window:

a In the I am a(n) … area, select one of the following:

• Select Both if you are an attorney or an employee of an attorney who practices in a 
district that allows the attorney to also act as a preparer.

• Select Attorney if you are an attorney who never acts in the role of non-attorney 
preparer nor are an employee of an attorney who represents the clients whose cases 
you prepare.
Installing and setting up EZ-Filing for the first time
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Note: If additional attorneys practice at your firm, you can add them using the guidelines following this 
procedure. 

• Select Preparer if you are not an attorney nor an employee of an attorney who 
represents the clients whose cases you prepare.

b In the I Practice in the State of... list, select the home state of your practice. 

Note: If you practice in more than one state, you can activate additional states using the guidelines 
following this procedure.

c Click Next.

4 Do one of the following:.

5 Read the Thank You window and click Finish.

The EZ-Filing program launches and is ready for use.

To activate additional states

You need to activate additional states

• if any attorney at your firm practices in more than one state.

• if the debtors lived in more than one state during the two years prior to filing
The BAPCPA requires debtors to use the exemptions statutes for all such states during 
that time period, so you must activate the states to make those exemption statutes 
available.

If you selected Attorney 
in step 3a:

If you selected Preparer 
in step 3a:

If you selected Both in 
step 3a:

a Fill out the Law Firm 
Information window 
and click Next.

b Fill out the Attorney 
Information window 
and click Next.

a Fill out the Preparer 
Information window 
and click Next.

a Fill out the Law Firm 
Information window 
and click Next.

b Fill out the Attorney 
Information window 
and click Next.

c Fill out the Preparer 
Information window 
and click Next.
EZ-Filing
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1 Click System>Activate New State.

2 In the Activate New State window, select the state you want to add.

3 Click Activate to add the state and close the Activate New State window.

4 To add another state, repeat this procedure.

To add attorneys and setting up electronic case filing

If additional attorneys practice at your firm, you need to add them as well.

1 In the main menu, select System>Attorneys.

2 In the Attorneys window, click  to open the Add Attorney window.

3 On the Attorney tab, type the attorney's Name and E-Mail Address.

4 Type the State Bar number for the state in which the attorney primarily files bankruptcy 
cases.

Note: If the attorney files in the Eastern District of Missouri and if the bar number you entered in step 4 is a 
Missouri bar number, enter the attorney’s registration number for the United States District Court 
for the Eastern District of Missouri in the District Court box.

5 If the attorney files bankruptcy cases in multiple states:

a In the Specific States Overrides area, click .

b Type the abbreviation for an additional State.

c Type the attorney’s Bar Number for the state you entered in step b.

d If the attorney practices in more than two states, repeat steps a–c.

6 To set up the ECF login information, select the Login tab.

7 In the CM/ECF area, select the Jurisdiction for which you want to enter ECF 
information.

a Select whether you want CM-ECF® to access the Training system or the Live system 
web page for the attorney.

b In the Url text box, enter the Internet address for the web page you want CM-ECF to 
open.

c Enter the attorney’s ECF Login and Password.
Installing and setting up EZ-Filing for the first time
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d If you want to set up the attorney’s ECF information for another district, repeat steps 
a-c.

8 In the Pacer area, enter attorney’s Pacer Login and Password.

9 Click OK to save your information and close the window.

Setting EZ-Filing preferences

If you need to further tailor EZ-Filing to meet your business or system needs, you can set 
preferences for any number of setup options.

1 In the main menu, select System>Preferences.

2 In the Preferences window, select the preference you want to set from the Options list.

3 Press F1 for more information on setting each type of preference.

Using the EZ-Filing help

Once you’ve set up EZ-Filing, you are ready to start preparing bankruptcy cases. If you are 
new to EZ-Filing, use the online Help to assist you in this process.

To access the online help, do one of the following:

• To view the Help table of contents, select Help>EZ-Filing Help in the main menu.

• To view context-sensitive Help, press F1 from any EZ-Filing window. 
EZ-Filing
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Contacting Technical Support

Your license of EZ-Filing includes toll-free priority telephone support.

• You can reach the technical support staff of EZ-Filing, Inc., Monday through Friday 
between 8:00 AM and 4:30 PM Mountain Time at 1-800-998-2424.

• You can also e-mail techsupport@ezfiling.com. 
When sending a message, please include

• your name

• your Customer ID number

• the version of Windows installed on the computer you’re using

• your question

• any other information that you feel might be of assistance in resolving the issue (like 
changes to your system, such as a new printer)

Note: This contact information is available in the footer of any page of the EZ-Filing online help.

Using the EZ-Filing Support FAQs site

In addition to phone support, the EZ-Filing Support FAQs website is available to all customers. 
It provides:

• 24X7 access to a knowledge base of over 500 existing questions and answers, through 
keyword search or by browsing the knowledge base by product category or subcategory

• Submission of troubleshooting and other user-specific questions to the EZ-Filing Tech Sup-
port team, with a maximum response turnaround time of 2 business days

• Attachment of client files and any other pertinent files to your question

• Answers that come directly to your email Inbox

To access EZ-Filing Support FAQs:

In the main menu, select Help>EZ-Filing Support FAQs.

Note: Direct access to the website is available at http://support.ezfiling.com
Contacting Technical Support

http://support.ezfiling.com
mailto:techsupport@ezfiling.com
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Ticket-In/Ticket-Out

Ticket-In/Ticket Out™ automates the process of getting credit counseling and debtor education 
for your clients. During the initial client interview, you register the debtor for credit counseling 
with a participating bankruptcy counseling partner, such as CIN Legal Data Services. You simply 
submit the client's name and social security number and receive a registration number with 
client instructions. 

Then, every night, Ticket-In/Ticket Out will automatically check the status of the client you have 
enrolled, providing you with an Event log and To-Do list the next morning. Once course 
requirements have been met, the software automatically downloads the ready-to-attach 
certificate (no scanning required). Ticket-In/Ticket Out also warns you when your client’s 
completion certificate is nearing its expiration date.

Use these guidelines to install a fully functional complimentary copy of Ticket-In/Ticket Out.

Installing Ticket-In/Ticket-Out
1 On the start page, click Ticket-In/Ticket-Out to launch the wizard.

2 Follow the instructions in the wizard to complete the installation.

The wizard informs you when Ticket-In/Ticket/Out has been successfully installed.
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Using the Ticket-In/Ticket-Out help

Use the Ticket-In/Ticket-Out help to enroll and monitor clients in credit counseling and debtor 
education.

1 Launch Ticket-In/Ticket-Out.

2 In the left menu, expand the Help menu, and click How to...

3 Use the online help to do any of the following:

• Add or manage clients

• Manage credit counseling or debtor education events

• Check for product updates

• Edit the Ticket-In/Ticket-Out setup
Ticket-In/Ticket-Out



Notice Me

Notice Me™ automatically downloads your court notices and free-look documents and saves 
them to your desktop, laptop, or mobile device for later review. Further, Notice Me can post 
court notification event dates to your electronic calendar and alert you when you have an 
actionable date. 

• It regularly monitors your Gmail account for court notices based on a schedule that you 
define

• It sorts, organizes, and files court notices by case name in a location that you specify

• It posts court event notification dates for 341 Meetings, Section 521 Incomplete Filings, Stay 
Hearings and others to any electronic calendar that is compatible with Google

• It facilitates the optimal use of "free looks" by providing instant access to the viewing and 
printing of any filed document

• It sends out e-mail, pop-up, and text message reminders to occur as often as you like

• It allows for the execution of manual downloads in between your scheduled downloads 
when you are waiting for a specific court notice for a client case. 

Note: Notice Me only works in districts that send one email per case document. If your district sends digest 
or summary emails, Notice Me will not be able to deliver case documents from your Gmail 
account.

Note: EZ-Filing does not provide technical support for setting up and maintaining your Google mail 
(Gmail) account for Notice Me. To troubleshoot Gmail issues, see the Google Help Center at 
http://mail.google.com/support/

Use these guidelines to install a fully functional complimentary copy for the first time.

http://mail.google.com/support/
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Installing and setting up Notice Me

Verifying system requirements

Before installing Notice Me, verify the following system requirements:

• Windows® 7, Vista, or XP operating system

• Minimum of 1MB of available hard-disk space per client case

• High-speed Internet connection

Running the Notice Me installer

To install the application, use your Notice Me serial number if you are a previous customer of 
Notice Me, or your EZ-Filing Customer ID if you just purchased a license for EZ-Filing.

1 On the start page, click Notice Me to launch the wizard.

2 On the Setup Wizard Complete page, do the following:

• If you are installing Notice Me for the first time, uncheck Synchronize the database 
with my current install
Note: If you need to synchronize your database at a later time, see the Notice Me 
online help for more information.

• If you want to launch Notice Me, check-mark Start Notice Me.

3 Click Finish to complete the installation and exit the wizard.

The wizard informs you when Notice Me has been successfully installed.

Note: At any future time, when you shut down and restart your computer, there is no need to exit or 
restart Notice Me. It will do so automatically.

Setting up the required Google mail account

Notice Me requires a Google mail (Gmail) account to work. You have two options for setting 
up your Gmail account:

• If you have an existing Gmail account that you use as your primary account, you only 
need to enable IMAP on the account. 
Notice Me



21
• If you have an existing Gmail account and want to create another dedicated Gmail 
account for Notice Me, you need to create the new account and enable IMAP on the new 
account. You can also, optionally, transfer the new Gmail calendar to a preferred calendar 
on your primary account so that your calendar entries are viewable in one calendar.

Note: EZ-Filing does not provide technical support for setting up and maintaining your Google mail 
(Gmail) account for Notice Me or transferring the new Gmail calendar to a preferred calendar 
on your primary Gmail account. To troubleshoot these issues, see the Google Help Center at 
http://mail.google.com/support/

To use an existing Gmail account and enable IMAP on the account

1 Sign in to your existing Gmail account.

2 In the Gmail window, click Settings, then select the Forwarding and POP/IMAP tab.

3 In IMAP Access area, select Enable IMAP.

4 Click Save Changes to close the window.

To create a new Gmail account and enable IMAP on the account

1 In your Web browser, go to 

http://www.google.com

2 In the Web bar, click Gmail.

3 Click Create an account and follow the instructions to open a new account.

4 When you have successfully signed up for Gmail, click Show me my account.

• Make a note of this user name and password, as you will need this information when 
setting up Notice Me. See “Setting up Notice Me” on page 22 for more information.

• Notify your bankruptcy court(s) of your new Gmail account address for receiving court 
notices.

5 In the upper right corner of the Gmail window, click Settings, then select the 
Forwarding and POP/IMAP tab.

6 In IMAP Access area, select Enable IMAP.

7 Click Save Changes to close the window.
Installing and setting up Notice Me

http://www.google.com/ig?hl=en
http://mail.google.com/support/


22
Setting up Notice Me

Next, you need to set up Notice Me to work with your Gmail account.

Note: EZ-Filing does not provide technical support for setting up and maintaining your Google mail 
(Gmail) account for Notice Me. To troubleshoot Gmail issues, see the Google Help Center at 
http://mail.google.com/support/

1 If you haven’t already, launch Notice Me.

2 In the lower-right corner of your screen, right-click , and select Notice Me Setup.

3 In the upper-right corner of the Notice Me Setup window, click ? and follow the 
instructions in the help to complete the fields in the Notice Me Setup window.

4 If your Notice Me test is successful, Notice Me will run in the background. 

5 To set up custom events notifications or do other work in the application, right-click  
in the system tray to display the product menu and make another selection.
Notice Me

http://mail.google.com/support/
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Using the Notice Me help
1 Launch Notice Me.

2 Right-click , and select Notice Me Setup.

3 In the upper-right corner, click ? to open the help.

4 Use the online help to do any of the following:

• Edit your Notice Me setup

• Manage event notifications

• View court notices

• Upgrade Notice Me
Using the Notice Me help
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